NEWS(12/04/17 14:48)

同じジャンルのソフトを探す(画像・映像・音楽)

「IrfanView」用プラグイン「IrfanView PlugIns」に“Highly critical”の脆弱性

プラグインに含まれる“FPX/FlashPix PlugIn”の更新版が単独で公開

「IrfanView PlugIns」 「IrfanView PlugIns」

 デンマークのセキュリティベンダーSecuniaは、画像ビューワー「IrfanView」向けのプラグイン集「IrfanView PlugIns」に含まれる“FPX/FlashPix PlugIn”に脆弱性が存在することを発表した。Secuniaではこの脆弱性の深刻度を5段階2番目に高い“Highly critical”と判定しており、悪用された場合、任意のコードを実行される恐れがあるという。

 脆弱性が発見されたのは、「IrfanView PlugIns」に含まれる“FPX/FlashPix PlugIn”。現在「IrfanView」の公式サイトでは、脆弱性を修正した“FPX/FlashPix PlugIn”v4.34が単独で配布されている。また“FPX/FlashPix PlugIn”v4.34は、現在窓の杜ライブラリからダウンロードすることも可能だ。

 なお、執筆時現在「IrfanView PlugIns」自体は更新されていないようなので、本プラグインを利用しているユーザーは、必ず“FPX/FlashPix PlugIn”を個別に更新してほしい。

(加藤 達也)